Formulas work to a certain extent

Tags: #<Tag:0x00007fbe878a40d8>

Hello!

I would like that help me with this problem.

The problem is that formulas don’t work in some cells, the image show the problem.
It should be noted that I have created other tables and they work perfectly.

Very thanks

Hi,

I think that this issue relates to the use of merged cells. Can you send me a demo where this issue can be replicable @valenciapipe1 ?

1 Like

Hello,
Thanks for your prompt answer.

It could be because of the joined cells but I have other tables that have this type of configuration and they work correctly, below an image that proves it:

It should be noted that I tried without cell merge and it didn’t work

Here’s a demo https://jsfiddle.net/AMBudnik/m3wbcx1h/ that uses your dataset + mergedCells area and formulas. They seems to be calculated properly.
What other settings do you use for you cells?

1 Like

In this code is the settings that I use,
https://jsfiddle.net/Rambojr/9c1dsw6m/25/
Is it wrongly configured?

Thanks for your answer

The issue is gone when you add all the missing keys (those used in columns settings) for dataTblCargue array of objects.

https://jsfiddle.net/AMBudnik/L3z9m16d/

Please update me if it works in your project as well.

1 Like

I’m really grateful for your help in this problem, the problem finally is solved.
At one point it occurred to me that the problem arose from there but I put the keys as empty, example: fechaCargue: “”.

Thank you very much

de nada :slight_smile:

feel free to open a new ticket when you’ll need me.

1 Like