Placeholder for Date column

Tags: #<Tag:0x00007fee3335e4f8>

I tried to add placeholder to text coulmn it works fine , But if I try to add in Date Column it is not showing

Please help me


Hi @vedaselvaraj27

It seems to work well using the columns and Handsontable v9.0.1 (latest version). Here’s an example
If the example does not help please share your settings for columns.

I changed the version to 9.0.1 , Still not working

PS: I added cellproperties and validator along with the column

It would be easier to help if you could paste your code. Maybe some other settings are blocking the placeholder.

I’m closing this topic as there is no reply for 3 weeks.

Please open a new ticket or mail me at if you would like to discuss the topic further.