Disabling validations when importing data

Tags: #<Tag:0x00007fc45b27e828>

When I make a change to a single cell this software validates all cells.
How can I disable that activitiy.

When I have 500 rows of data that is 5 columns wide this takes quite some time to complete.

Please help

Please help - I’m not finding any options here.

Hey @michael.a.trammell

Currently there is no way to validate only a single cell.

If it takes too long you can try to manipulate with the performance settings. Here are the tips https://handsontable.com/docs/7.1.1/tutorial-performance-tips.html