Forcing Excel to respect handsontable types of columns

Tags: #<Tag:0x00007fa98d3723d0>

Hi,
I have an issue related to numbers automatically formatting as numeric types, while being pasted into Excel with ctrl c + ctrl v. Setting type of column as text helps only in displaying them as text on site. Is there any way to force excel to read these numeric values as text?

I do not think that this is a question for us to answer. I can help you with Handsontable but we do not have any control over Excel.