[GH#9183] Disable Encoding in AutoComplete Column

Tags: #<Tag:0x00007f249e457210> #<Tag:0x00007f249e456d88>

Hi Team,

I want to disable encoding for auto-complete renderers.
Because it is causing validation error while copy-paste.

‘cost&center’, ‘section&copy’, ‘door&section’,

We are matching beforePaste and afterPaste values and they are not matching because characters are encoded.

“cost&center” !== “cost¢er”

Autocomplete dropdown should display “cost&center” not “cost¢er”
Any Solution to disable this ?

Hi @yatin.agrawal1

It is definitely a bug. I reported it on our GitHub, you can track it’s status here: https://github.com/handsontable/handsontable/issues/9183

Hi @adrian.szymanski

Any update regarding this issue ?

Hi @yatin.agrawal1

It isn’t on our roadmap yet. I’ll make sure to inform you when we fix it.