Prevent 'looping' to bottom row when pressing 'up' on top row

Tags: #<Tag:0x00007f3449492b48>

If i’m on the top row of my HOT and press the ‘up’ or ‘page up’ keys I get taken to the bottom of the table (‘looping to the bottom’)

Sorry if this has been asked before, but can I stop this behaviour? If I press ‘up’ in the top row I want to go nowhere instead of to the bottom

Yes, it can be configured. Take a look at the autoWrapRow, autoWrapCol configuration options: https://handsontable.com/docs/8.2.0/Options.html#autoWrapRow

Demo: https://jsfiddle.net/warpech/nsj3z8xf/1/

Awesome, thanks! Totally missed those.