Table headers are active when I open a modal form

Tags: #<Tag:0x00007fd2cfaf30a8>

So, I have a model form that authenticates the users if they save the data on Handsontable, this works as expected but the headers are still active, i.e. i can do filtering, order rows, etc.

How can I disable those? Everything seems disabled except the headers.

Hey @CaldeiraG

I do not know how you disable the area? Do you put a layer on the table?

@aleksandra_budnik thanks for the response.

This is how I do my modal, I don’t think I’m applying a layer.

This modal is a layer with z-index: 1.

Handsontable headers have ~100-110 z-index. If you change the modal to 120 it should do the job.

Lol that was it, thanks! Will keep this in mind now. :slight_smile: